Java Mailing List Archive

http://www.ant-tasks.com/

Apache Ant Archive

» Ant Users List
» Ant Developers List
Mail failing in build.xml file

Mail failing in build.xml file

2007-06-12       - By Saurabh Dave
Reply:     1     2     3     4     5     6     7     8     9     10  

Have you copied the mail.jar and activation.jar in Ant Lib directory.....if
not then do it and Try...

-----Original Message-----
From: Priest, James (NIH/NIEHS) [C] [mailto:PriestJ@(protected)]
Sent: Tuesday, June 12, 2007 5:27 PM
To: Ant Users List
Subject: RE: Mail failing in build.xml file

> -----Original Message-----
> From: David Weintraub [mailto:qazwart@(protected)]
>
> When I attempt to execute it, I get the following error message:
>
> test:
>      [mail] Failed to initialise MIME mail:
> javax/mail/MessagingException
>
> BUILD SUCCESSFUL


I get this error as well but the email still gets sent. Using Ant 1.6.5
(within Eclipse) on WinXP...

sendMail:
    [mail] Failed to initialise MIME mail:
javax/mail/MessagingException
    [mail] Sending email: 'survey' build at revision 59 successful
    [mail] Sent email with 0 attachments
    [echo] Mail sent!

Jim

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@(protected)
For additional commands, e-mail: user-help@(protected)



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@(protected)
For additional commands, e-mail: user-help@(protected)


©2008 ant-tasks.com - Jax Systems, LLC, U.S.A.